summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorknedl1k2023-11-01 12:49:19 +0100
committerknedl1k2023-11-01 12:49:19 +0100
commit49decc49ac32ea79b630ae057ee49c1d64f3d364 (patch)
tree6ee7a5ecd53dc8356f33491d81ea8d54cc990639
parent99d725770e70bcae92d9137d49fedc1f5e4e2238 (diff)
downloadaur-49decc49ac32ea79b630ae057ee49c1d64f3d364.tar.gz
version bumped to 23.10.1, changed MD5sums to SHA256sums
-rw-r--r--.SRCINFO10
-rwxr-xr-xPKGBUILD27
2 files changed, 15 insertions, 22 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1ea7b5d5f4ce..8f3c54c088e1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = xubuntu-artwork
pkgdesc = Xubuntu themes and artwork
- pkgver = 20.04
+ pkgver = 23.10.1
pkgrel = 1
url = https://launchpad.net/xubuntu-artwork
arch = any
@@ -11,14 +11,12 @@ pkgbase = xubuntu-artwork
optdepends = plymouth: For the plymouth theme to work
optdepends = lightdm-gtk-greeter: For LightDM GTK Greeter theme to work
optdepends = shimmer-wallpapers: Wallpapers not included in the main package, or git version
- optdepends = xfce-theme-albatross: Official theming, git or stable version
optdepends = xfce-theme-bluebird: Official theming, git or stable version
optdepends = xfce-theme-greybird: Official theming, git or stable version
optdepends = elementary-xfce-icons: For matching icon theme, or the git version
- source = https://launchpad.net/ubuntu/+archive/primary/+files/xubuntu-artwork_20.04.tar.xz
+ source = https://launchpad.net/ubuntu/+archive/primary/+files/xubuntu-artwork_23.10.1.tar.xz
source = CC-BY-SA-3.0.txt
- md5sums = 1dd1b03a35b617dc113c9a51134c7a94
- md5sums = d55fbe17f8a79a738b1337f0b96aa064
+ sha256sums = 1d334a0c73b405a542a88432045c15719c1cff68dec0246acd2602fae26fb1f2
+ sha256sums = 129f20089a0c2fe1ac3607fc1761ef177effbf354aeed1fd9def9bcaf4d024ee
pkgname = xubuntu-artwork
-
diff --git a/PKGBUILD b/PKGBUILD
index 93b238d8a9ec..f7b68f229ea0 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,29 +1,28 @@
+# Maintainer: knedl1k <knedl1k At tuta Dot io>
# Contributor: Xiao-Long Chen <chenxiaolong@cxl.epac.to>
-# Maintainer: Pablo Lezaeta <prflr88@gmail.com>
+# Contributor: Pablo Lezaeta <prflr88@gmail.com>
pkgname=xubuntu-artwork
-pkgver=20.04
+pkgver=23.10.1
pkgrel=1
_uver=focal
pkgdesc="Xubuntu themes and artwork"
arch=("any")
url="https://launchpad.net/xubuntu-artwork"
license=("gpl2" "gpl3" "custom:cc-by-sa-3.0")
-#depends=("xfce-theme-albatross" "xfce-theme-bluebird" "xfce-theme-greybird" "shimmer-wallpapers")
makedepends=("zip")
optdepends=("plymouth: For the plymouth theme to work"
- "lightdm-gtk-greeter: For LightDM GTK Greeter theme to work"
- "shimmer-wallpapers: Wallpapers not included in the main package, or git version"
- "xfce-theme-albatross: Official theming, git or stable version"
- "xfce-theme-bluebird: Official theming, git or stable version"
- "xfce-theme-greybird: Official theming, git or stable version"
- "elementary-xfce-icons: For matching icon theme, or the git version")
+ "lightdm-gtk-greeter: For LightDM GTK Greeter theme to work"
+ "shimmer-wallpapers: Wallpapers not included in the main package, or git version"
+ "xfce-theme-bluebird: Official theming, git or stable version"
+ "xfce-theme-greybird: Official theming, git or stable version"
+ "elementary-xfce-icons: For matching icon theme, or the git version")
source=("https://launchpad.net/ubuntu/+archive/primary/+files/${pkgname}_${pkgver}.tar.xz"
- "CC-BY-SA-3.0.txt")
+ "CC-BY-SA-3.0.txt")
+sha256sums=('1d334a0c73b405a542a88432045c15719c1cff68dec0246acd2602fae26fb1f2'
+ '129f20089a0c2fe1ac3607fc1761ef177effbf354aeed1fd9def9bcaf4d024ee')
package() {
- #cd "${srcdir}/trunk"
- #cd "${srcdir}/${_uver}"
cd "${srcdir}/${pkgname}"
install -dm755 "${pkgdir}/usr/"
@@ -44,7 +43,3 @@ package() {
install -D -m644 "${srcdir}/CC-BY-SA-3.0.txt" "${pkgdir}/usr/share/licenses/${pkgbase}/CC-BY-SA-3.0.txt"
}
-# I use MD5 because is what "makepkg -g" give by default, blame Allan
-md5sums=('1dd1b03a35b617dc113c9a51134c7a94'
- 'd55fbe17f8a79a738b1337f0b96aa064')
-