summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew O'Neill2018-12-26 20:47:10 -0500
committerAndrew O'Neill2018-12-26 20:47:10 -0500
commit5646e65d9df8a63ed2b32f0885f8535c62e58d2f (patch)
treeb59fbaf14273103d87691f65b4646a505790b345
parentad9e50b32c662c4c287cc21cc05b1db6043777b3 (diff)
downloadaur-5646e65d9df8a63ed2b32f0885f8535c62e58d2f.tar.gz
Version bump
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD16
2 files changed, 14 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d847f1fd4a1e..4a56ef728fa2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,16 @@
pkgbase = yash
pkgdesc = Yet Another SHell is a POSIX-compliant command line shell
- pkgver = 2.47
+ pkgver = 2.48
pkgrel = 1
url = http://sourceforge.jp/projects/yash/
install = yash.install
arch = x86_64
license = GPL
depends = ncurses
- source = https://osdn.net/dl/yash/yash-2.47.tar.xz
- sha256sums = 931f2e7451d8b1eca2a98caeef7eda0527d96376f9f2c9bec90bc5938e39992e
+ source = https://osdn.net/dl/yash/yash-2.48.tar.xz
+ source = yash.install
+ sha256sums = f46294d77c5a646405db20a6dc3d16bc1ed109b061b2a508081ce483153c1e8d
+ sha256sums = c66c7a4b9da4416082ea57bbec0ce0c2bbc13af340ceb1241b4a4897d8944531
pkgname = yash
diff --git a/PKGBUILD b/PKGBUILD
index 70d2a90e8ab6..e6d218141a66 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,21 @@
# Contributor: Pablo Lezaeta <prflr88@gmail.com>
pkgname=yash
-pkgver=2.47
+pkgver=2.48
pkgrel=1
pkgdesc="Yet Another SHell is a POSIX-compliant command line shell"
arch=('x86_64')
url="http://sourceforge.jp/projects/yash/"
license=('GPL')
depends=('ncurses')
-install=yash.install
-source=("https://osdn.net/dl/$pkgname/$pkgname-$pkgver.tar.xz")
-sha256sums=('931f2e7451d8b1eca2a98caeef7eda0527d96376f9f2c9bec90bc5938e39992e')
+install=${pkgname}.install
+source=("https://osdn.net/dl/${pkgname}/${pkgname}-${pkgver}.tar.xz"
+ "${pkgname}.install")
+sha256sums=('f46294d77c5a646405db20a6dc3d16bc1ed109b061b2a508081ce483153c1e8d'
+ 'c66c7a4b9da4416082ea57bbec0ce0c2bbc13af340ceb1241b4a4897d8944531')
build() {
- cd $pkgname-$pkgver
+ cd "${pkgname}-${pkgver}"
./configure \
--prefix=/usr \
@@ -32,7 +34,7 @@ build() {
}
package() {
- cd $pkgname-$pkgver
+ cd "${pkgname}-${pkgver}"
- make install DESTDIR="$pkgdir"
+ make install DESTDIR="${pkgdir}"
}