summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHurricanePootis2023-07-10 16:41:10 -0500
committerHurricanePootis2023-07-10 16:41:10 -0500
commita61c53173baca8adc7b446c09e26347c34a869ee (patch)
treead975deecea292a551ae4a041f918a61af0e74f5
parent618ee287008319cdf15bbea2a140c46fd3789125 (diff)
downloadaur-a61c53173baca8adc7b446c09e26347c34a869ee.tar.gz
Remove libressl submodule
-rwxr-xr-x.SRCINFO4
-rwxr-xr-xPKGBUILD6
2 files changed, 3 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2b21dcabe18e..72c10d1d14ad 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = yuzu-mainline-git
pkgdesc = An experimental open-source emulator for the Nintendo Switch (newest features)
- pkgver = 1485.r0.g95ceae4
+ pkgver = 1492.r0.gf32ca0b
pkgrel = 1
url = https://github.com/yuzu-emu/yuzu-mainline
arch = i686
@@ -41,7 +41,6 @@ pkgbase = yuzu-mainline-git
source = git+https://github.com/benhoyt/inih.git
source = git+https://github.com/mozilla/cubeb.git
source = git+https://github.com/MerryMage/dynarmic.git
- source = libressl::git+https://github.com/citra-emu/ext-libressl-portable.git
source = git+https://github.com/libusb/libusb.git
source = git+https://github.com/yuzu-emu/discord-rpc.git
source = git+https://github.com/KhronosGroup/Vulkan-Headers.git
@@ -87,6 +86,5 @@ pkgbase = yuzu-mainline-git
md5sums = SKIP
md5sums = SKIP
md5sums = SKIP
- md5sums = SKIP
pkgname = yuzu-mainline-git
diff --git a/PKGBUILD b/PKGBUILD
index b6c2029b690a..27d8c079f636 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Co-Maintainer: Brendan Szymanski <hello@bscubed.dev>
_pkgname=yuzu
pkgname=$_pkgname-mainline-git
-pkgver=1485.r0.g95ceae4
+pkgver=1492.r0.gf32ca0b
pkgrel=1
pkgdesc='An experimental open-source emulator for the Nintendo Switch (newest features)'
arch=('i686' 'x86_64')
@@ -52,7 +52,6 @@ source=("$_pkgname::git+https://github.com/yuzu-emu/yuzu-mainline"
'git+https://github.com/benhoyt/inih.git'
'git+https://github.com/mozilla/cubeb.git'
'git+https://github.com/MerryMage/dynarmic.git'
- 'libressl::git+https://github.com/citra-emu/ext-libressl-portable.git'
'git+https://github.com/libusb/libusb.git'
'git+https://github.com/yuzu-emu/discord-rpc.git'
'git+https://github.com/KhronosGroup/Vulkan-Headers.git'
@@ -101,7 +100,6 @@ md5sums=('SKIP'
'SKIP'
'SKIP'
'SKIP'
- 'SKIP'
'SKIP')
pkgver() {
@@ -113,7 +111,7 @@ pkgver() {
prepare() {
cd "$srcdir/$_pkgname"
- for submodule in {inih,cubeb,dynarmic,libressl,libusb,discord-rpc,Vulkan-Headers,sirit,mbedtls,xbyak,opus,ffmpeg,SDL,cpp-httplib,vcpkg,cpp-jwt,enet,libadrenotools,tzdb_to_nx,VulkanMemoryAllocator};
+ for submodule in {inih,cubeb,dynarmic,libusb,discord-rpc,Vulkan-Headers,sirit,mbedtls,xbyak,opus,ffmpeg,SDL,cpp-httplib,vcpkg,cpp-jwt,enet,libadrenotools,tzdb_to_nx,VulkanMemoryAllocator};
do
git config --file=.gitmodules submodule.$submodule.url "$srcdir/${submodule}"
done