summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRadu Potop2021-06-03 12:59:00 +0100
committerRadu Potop2021-06-03 12:59:00 +0100
commit3727ccb8a817d004d6dfcca7e6ed63c835652999 (patch)
tree0d1bae3a76591046a3ea6d8346ed022fc8bb8223
downloadaur-3727ccb8a817d004d6dfcca7e6ed63c835652999.tar.gz
Initial commit
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD22
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ce3ed97bbcb0
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = zoho-cliq
+ pkgdesc = Zoho Cliq communication software
+ pkgver = 1.4.9
+ pkgrel = 1
+ url = https://www.zoho.com/cliq/desktop/linux.html
+ arch = x86_64
+ license = Proprietary
+ source = https://downloads.zohocdn.com/chat-desktop/linux/cliq-1.4.9.rpm
+ sha256sums = c5b641048373ae19a843add6637c07c4978a76627db797ddc0f4d632c4fbd1cd
+
+pkgname = zoho-cliq
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2646891c6c61
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id$
+# Maintainer: Radu Potop <radu at wooptoo dot com>
+
+pkgname=zoho-cliq
+pkgver=1.4.9
+pkgrel=1
+pkgdesc='Zoho Cliq communication software'
+arch=('x86_64')
+url="https://www.zoho.com/cliq/desktop/linux.html"
+license=('Proprietary')
+source=(
+ "https://downloads.zohocdn.com/chat-desktop/linux/cliq-${pkgver}.rpm"
+)
+sha256sums=('c5b641048373ae19a843add6637c07c4978a76627db797ddc0f4d632c4fbd1cd')
+
+package() {
+ install -d "${pkgdir}/opt"
+ install -d "${pkgdir}/usr/share"
+ cd ${srcdir}/
+ cp -r opt/Cliq "${pkgdir}/opt/Cliq"
+ cp -r usr/share/* "${pkgdir}/usr/share/"
+}