summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlejandro Valdes2020-04-19 19:22:02 -0500
committerAlejandro Valdes2020-04-19 19:22:02 -0500
commit833d360b620b0dc742765aaf7e4e4cb55f2fdaf3 (patch)
treedbffeabb90c40584202aa070a9dae03cd898c521
parentf95ce83b072fa6712e181e3c8df7baa9b96aa5d1 (diff)
downloadaur-zombietrackergps-git.tar.gz
Removed patch
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD7
-rw-r--r--ldutils.patch17
3 files changed, 3 insertions, 25 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4d6a1df96c4e..b8b439a6be3e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = zombietrackergps-git
pkgdesc = GPS track manager for Qt using KDE Marble maps. Currently supports GPX and TCX format import.
pkgver = 0.98.r3.g9812d72
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/ldutils-projects/zombietrackergps
arch = x86_64
license = GPLv3
@@ -14,11 +14,9 @@ pkgbase = zombietrackergps-git
source = git+https://gitlab.com/ldutils-projects/zombietrackergps.git
source = git+https://gitlab.com/ldutils-projects/ldutils.git
source = archlinux.patch
- source = ldutils.patch
sha256sums = SKIP
sha256sums = SKIP
sha256sums = 8e3e6f27e65dff5f743e722e0a1e00c6f6d6a278cd77c9167ee4463a501a2ea9
- sha256sums = 338fcb5648ea45ca2d4088f44f7b0807dffcaaa19d0b822777b0ca3f2ed14ec4
pkgname = zombietrackergps-git
diff --git a/PKGBUILD b/PKGBUILD
index 1af3ef2a2410..15acc5e5863e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgbase=zombietrackergps
pkgname=zombietrackergps-git
pkgver=0.98.r3.g9812d72
-pkgrel=1
+pkgrel=2
_ldutils_projects_url="https://gitlab.com/ldutils-projects/"
pkgdesc="GPS track manager for Qt using KDE Marble maps. Currently supports GPX and TCX format import."
arch=('x86_64')
@@ -14,12 +14,10 @@ makedepends=('git' 'findutils')
source=("git+${url}.git"
"git+${_ldutils_projects_url}ldutils.git"
"archlinux.patch"
- "ldutils.patch"
)
sha256sums=('SKIP'
'SKIP'
- '8e3e6f27e65dff5f743e722e0a1e00c6f6d6a278cd77c9167ee4463a501a2ea9'
- '338fcb5648ea45ca2d4088f44f7b0807dffcaaa19d0b822777b0ca3f2ed14ec4')
+ '8e3e6f27e65dff5f743e722e0a1e00c6f6d6a278cd77c9167ee4463a501a2ea9')
pkgver() {
cd ${_pkgbase}
@@ -29,7 +27,6 @@ pkgver() {
prepare() {
#ldutils
cd $srcdir/ldutils
- patch --forward --strip=1 --input="${srcdir}/ldutils.patch"
mkdir -p $srcdir/buildldutils
cd $srcdir/buildldutils
diff --git a/ldutils.patch b/ldutils.patch
deleted file mode 100644
index e54a51639ece..000000000000
--- a/ldutils.patch
+++ /dev/null
@@ -1,17 +0,0 @@
-diff --git a/src/ui/dialogs/texteditor.cpp b/src/ui/dialogs/texteditor.cpp
-index 3439e62..618b7fd 100644
---- a/src/ui/dialogs/texteditor.cpp
-+++ b/src/ui/dialogs/texteditor.cpp
-@@ -82,10 +82,10 @@ void TextEditor::setupSignals()
- connect(ui->textEdit, &QTextEdit::currentCharFormatChanged, this, &TextEditor::currentCharFormatChanged);
-
- // Font family
-- connect(ui->fontFamily, static_cast<void (QComboBox::*)(const QString&)> (&QComboBox::activated), this, &TextEditor::textFamily);
-+ connect(ui->fontFamily, static_cast<void (QComboBox::*)(const QString&)> (&QComboBox::textHighlighted), this, &TextEditor::textFamily);
-
- // Font size
-- connect(ui->fontSize, static_cast<void (QComboBox::*)(const QString&)> (&QComboBox::activated), this, &TextEditor::textSize);
-+ connect(ui->fontSize, static_cast<void (QComboBox::*)(const QString&)> (&QComboBox::textHighlighted), this, &TextEditor::textSize);
-
- // Undo/redo:
- connect(ui->textEdit->document(), &QTextDocument::undoAvailable, ui->action_Undo, &QAction::setEnabled);