summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRon Asimi2019-03-09 19:36:41 -0500
committerRon Asimi2019-03-09 19:36:41 -0500
commit6f35a8965b7ac4ebdae0a18b5807fb44013bcfd7 (patch)
tree08abce129db31f5bdbc1cad6d6139d70a2e0843e
parent65f03bb232ba74ac83b6b38f928546806e772b07 (diff)
downloadaur-6f35a8965b7ac4ebdae0a18b5807fb44013bcfd7.tar.gz
update installs
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3f0e03855328..52f947fbb148 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -53,7 +53,7 @@ package()
install -D -m644 powerlevel10k.zsh-theme "${pkgdir}/usr/share/zsh-theme-${_pkgname}/${_pkgname}.zsh-theme"
# Install the utilities
- install -Dm644 "${pkgdir}/usr/share/zsh-theme-${_pkgname}/functions/$(basename)"
- install -Dm644 "${pkgdir}/usr/share/zsh-theme-${_pkgname}/gitstatus/gitstatus.plugin.zsh"
- install -Dm644 "${pkgdir}/usr/share/zsh-theme-${_pkgname}/gitstatus/bin/gitstatusd-linux-x86_64"
+ install -D -m644 "${pkgdir}/usr/share/zsh-theme-${_pkgname}/functions/"
+ install -D -m644 "${pkgdir}/usr/share/zsh-theme-${_pkgname}/gitstatus/gitstatus.plugin.zsh"
+ install -D -m644 "${pkgdir}/usr/share/zsh-theme-${_pkgname}/gitstatus/bin/gitstatusd-linux-x86_64"
}