summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcyrozap2019-01-30 01:18:59 -0600
committercyrozap2019-01-30 01:18:59 -0600
commit0f1c9ed24c1504e8d60ab5088e2da363c50eeaf5 (patch)
tree26d65480ab9276163e0be9eb110c68e6967ab34b
parent3bcd0bf4b4a4dcb9ebdd6ccf2d296c278ff7fb7b (diff)
downloadaur-0f1c9ed24c1504e8d60ab5088e2da363c50eeaf5.tar.gz
Use S3 URL to work around issue with expired certificate
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5a7973d6539d..6925142a6aa0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -13,13 +13,13 @@ pkgbase = digilent.adept.runtime
backup = etc/digilent-adept.conf
backup = etc/ld.so.conf.d/digilent-adept-libraries.conf
backup = etc/udev/rules.d/52-digilent-usb.rules
- source_i686 = https://files.digilent.com/Software/Adept2+Runtime/2.19.2/digilent.adept.runtime_2.19.2-i386.deb
+ source_i686 = https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/2.19.2/digilent.adept.runtime_2.19.2-i386.deb
sha256sums_i686 = 9ea59e3f7e3cc84cea8117f73bef744cf19b5568d160888ce823570683bbcfc6
- source_x86_64 = https://files.digilent.com/Software/Adept2+Runtime/2.19.2/digilent.adept.runtime_2.19.2-amd64.deb
+ source_x86_64 = https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/2.19.2/digilent.adept.runtime_2.19.2-amd64.deb
sha256sums_x86_64 = 7fb2a11a874dc6c93629abceeb6a496bcead651d23e3a65b14ef62b3a4191924
- source_armv6h = https://files.digilent.com/Software/Adept2+Runtime/2.19.2/digilent.adept.runtime_2.19.2-armhf.deb
+ source_armv6h = https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/2.19.2/digilent.adept.runtime_2.19.2-armhf.deb
sha256sums_armv6h = 629b41d66f2953def54d5c60625501653c08cd6250029a76ad2d6c6c52aa3523
- source_armv7h = https://files.digilent.com/Software/Adept2+Runtime/2.19.2/digilent.adept.runtime_2.19.2-armhf.deb
+ source_armv7h = https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/2.19.2/digilent.adept.runtime_2.19.2-armhf.deb
sha256sums_armv7h = 629b41d66f2953def54d5c60625501653c08cd6250029a76ad2d6c6c52aa3523
pkgname = digilent.adept.runtime
diff --git a/PKGBUILD b/PKGBUILD
index 6215d6a90a8e..19c8759ea312 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,10 +10,10 @@ license=('custom')
depends=('libusb')
options=('!strip')
backup=('etc/digilent-adept.conf' 'etc/ld.so.conf.d/digilent-adept-libraries.conf' 'etc/udev/rules.d/52-digilent-usb.rules')
-source_armv6h=("https://files.digilent.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-armhf.deb")
+source_armv6h=("https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-armhf.deb")
source_armv7h=($source_armv6h)
-source_i686=("https://files.digilent.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-i386.deb")
-source_x86_64=("https://files.digilent.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-amd64.deb")
+source_i686=("https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-i386.deb")
+source_x86_64=("https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-amd64.deb")
sha256sums_armv6h=('629b41d66f2953def54d5c60625501653c08cd6250029a76ad2d6c6c52aa3523')
sha256sums_armv7h=($sha256sums_armv6h)
sha256sums_i686=('9ea59e3f7e3cc84cea8117f73bef744cf19b5568d160888ce823570683bbcfc6')