summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJim Heald2016-11-21 13:04:42 -0800
committerJim Heald2016-11-21 13:04:42 -0800
commit15ac316210ebcceafc7bbbb25d6157047f311c8c (patch)
tree56fde88126ea2e78652c001a0cafe05f772a9638
parent50238fc170ad88e37705cbc0a2785c278a2942c0 (diff)
downloadaur-15ac316210ebcceafc7bbbb25d6157047f311c8c.tar.gz
A few extra changes
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd93332e1360..ab6f6b4b6f96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,23 @@
pkgname=pyflowchart-git
pkgver=0.9.1
-pkgrel=2
-pkgdesc="Application to help manage cirriculum flowcharts at CalPoly"
+pkgrel=3
+pkgdesc="Application to help manage curriculum flowcharts at CalPoly"
arch=('any')
url="https://github.com/steelcowboy/PyFlowChart"
license=('BSD')
depends=('python-setuptools' 'gobject-introspection' 'python-gobject')
-makedepends=('git' 'python-pip' 'cython')
+makedepends=('git' 'cython')
source=("git+https://github.com/steelcowboy/PyFlowChart.git" "pyflowchart.desktop")
sha256sums=('SKIP' '5f1cfdfd272605ac2db8a644ad07dd6a49eea91a90529b4b7994de45883c0b65')
build() {
- cd PyFlowChart
+ cd $srcdir/PyFlowChart
python setup.py build
}
package() {
- cd PyFlowChart
+ cd $srcdir/PyFlowChart
python setup.py install -O1 --prefix=/usr --root="$pkgdir"
install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE.txt"