summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGr3q2021-03-11 08:24:46 +0000
committerGr3q2021-03-11 08:24:46 +0000
commit1dfdf4b0ba52eb9e1f6c11f5a96ad5b4601cfacc (patch)
treec924e554f67de473128bf0e2b7eb5f26fdf9bf07
parent3c33b290de0e949467abdf42e59bcad5418d7846 (diff)
downloadaur-1dfdf4b0ba52eb9e1f6c11f5a96ad5b4601cfacc.tar.gz
Update to 2.1.26
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD12
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 826e3b30f2e7..968cd50a83d4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = aspnet-runtime-2.1
pkgdesc = The ASP.NET Core runtime binary version 2.1
- pkgver = 2.1.25.sdk813
+ pkgver = 2.1.26.sdk814
pkgrel = 1
url = https://www.microsoft.com/net/core
arch = x86_64
@@ -8,14 +8,14 @@ pkgbase = aspnet-runtime-2.1
license = MIT
depends = dotnet-runtime-2.1
provides = aspnet-runtime-2.1
- provides = aspnet-runtime=2.1.25
+ provides = aspnet-runtime=2.1.26
conflicts = aspnet-runtime-2.1
- conflicts = aspnet-runtime=2.1.25
+ conflicts = aspnet-runtime=2.1.26
options = staticlibs
- source_x86_64 = https://download.visualstudio.microsoft.com/download/pr/3b8d8ee1-0670-46d5-ae77-e824e716993e/cb4a0f5d98ff86578ee0cb95f6e34c8f/aspnetcore-runtime-2.1.25-linux-x64.tar.gz
- sha512sums_x86_64 = fc46e2c23048ad859b01ecd3600f312e6c0eae2a9c88302535a55d0a3d4d22065c53e4bf002fa5f959d488d5aba7dfeb60b15b300a40fae6b118f75ee3ab5918
- source_armv7h = https://download.visualstudio.microsoft.com/download/pr/222ca907-5ffe-41e1-b221-91cb68d36909/02a203ff862bce166c579bafd47d9ac7/aspnetcore-runtime-2.1.25-linux-arm.tar.gz
- sha512sums_armv7h = f8f0eb9ed7748e0676f38817943c74fac3d6a94094a3e2942ac11ed0ee04ac61991c16727704e31a854f655d8c73a02c09a960182f9d4996e6fc90a7d5fab29e
+ source_x86_64 = https://download.visualstudio.microsoft.com/download/pr/29ba76e1-db96-4cbb-8964-0a6c859712c4/d6e56c1dacf78b6846464a77dda4115d/aspnetcore-runtime-2.1.26-linux-x64.tar.gz
+ sha512sums_x86_64 = c3d12b53e5658902d49aae7f4457e785be09859eeb0270b9614f95021f7387f94f78a4d3c72c7cc62a5eefe096fc19c1256439e66676723f8fd2451c70dbb0de
+ source_armv7h = https://download.visualstudio.microsoft.com/download/pr/5d5de5cd-5a86-41fb-ba6d-9672f25ffbe4/cd3ec8bb9f8e600249705d078c46418e/aspnetcore-runtime-2.1.26-linux-arm.tar.gz
+ sha512sums_armv7h = 3c3d7ea699fda97b28557522ca68a214650952a92642c094925602125c5515da5e74597c79509378eb467b94354c84e2e8d0b89c48b59a9cd5838a55f7442959
pkgname = aspnet-runtime-2.1
diff --git a/PKGBUILD b/PKGBUILD
index 14258c97323f..ac428cd32118 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Attila Greguss <floyd0122[at]gmail[dot]com>
pkgname=('aspnet-runtime-2.1')
-pkgver=2.1.25.sdk813
-_runtimever=2.1.25
+pkgver=2.1.26.sdk814
+_runtimever=2.1.26
pkgrel=1
pkgdesc='The ASP.NET Core runtime binary version 2.1'
arch=('x86_64' 'armv7h')
@@ -12,10 +12,10 @@ options=('staticlibs')
depends=('dotnet-runtime-2.1')
provides=("aspnet-runtime-2.1" "aspnet-runtime=${_runtimever}")
conflicts=("aspnet-runtime-2.1" "aspnet-runtime=${_runtimever}")
-source_armv7h=('https://download.visualstudio.microsoft.com/download/pr/222ca907-5ffe-41e1-b221-91cb68d36909/02a203ff862bce166c579bafd47d9ac7/aspnetcore-runtime-2.1.25-linux-arm.tar.gz')
-source_x86_64=('https://download.visualstudio.microsoft.com/download/pr/3b8d8ee1-0670-46d5-ae77-e824e716993e/cb4a0f5d98ff86578ee0cb95f6e34c8f/aspnetcore-runtime-2.1.25-linux-x64.tar.gz')
-sha512sums_armv7h=('f8f0eb9ed7748e0676f38817943c74fac3d6a94094a3e2942ac11ed0ee04ac61991c16727704e31a854f655d8c73a02c09a960182f9d4996e6fc90a7d5fab29e')
-sha512sums_x86_64=('fc46e2c23048ad859b01ecd3600f312e6c0eae2a9c88302535a55d0a3d4d22065c53e4bf002fa5f959d488d5aba7dfeb60b15b300a40fae6b118f75ee3ab5918')
+source_armv7h=('https://download.visualstudio.microsoft.com/download/pr/5d5de5cd-5a86-41fb-ba6d-9672f25ffbe4/cd3ec8bb9f8e600249705d078c46418e/aspnetcore-runtime-2.1.26-linux-arm.tar.gz')
+source_x86_64=('https://download.visualstudio.microsoft.com/download/pr/29ba76e1-db96-4cbb-8964-0a6c859712c4/d6e56c1dacf78b6846464a77dda4115d/aspnetcore-runtime-2.1.26-linux-x64.tar.gz')
+sha512sums_armv7h=('3c3d7ea699fda97b28557522ca68a214650952a92642c094925602125c5515da5e74597c79509378eb467b94354c84e2e8d0b89c48b59a9cd5838a55f7442959')
+sha512sums_x86_64=('c3d12b53e5658902d49aae7f4457e785be09859eeb0270b9614f95021f7387f94f78a4d3c72c7cc62a5eefe096fc19c1256439e66676723f8fd2451c70dbb0de')
package() {
install -dm 755 "${pkgdir}"/usr/share/{dotnet/shared,licenses}