summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Wilper2022-04-08 23:34:25 +0200
committerSimon Wilper2022-04-08 23:34:25 +0200
commit270d21eb858b0cf1814110851eb8602c98f91288 (patch)
tree4663c1bc0f53aed0c643923f7d8dd034559c8d5c
parenta4cf43c5f74a611f0670622e56c5a48a2522aad6 (diff)
downloadaur-270d21eb858b0cf1814110851eb8602c98f91288.tar.gz
version 3.3.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 608a9411d19b..708a3dbd8cca 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = cutelyst
- pkgdesc = A Web Framework built on top of Qt, using the simple approach of Catalyst (Perl) framework.
- pkgver = 3.2.0
+ pkgdesc = A Web Framework built on top of Qt
+ pkgver = 3.3.0
pkgrel = 1
url = http://cutelyst.org
arch = i686
arch = x86_64
- license = LGPL2.1
+ license = LGPL
makedepends = pkgconf
makedepends = cmake
makedepends = doxygen
@@ -13,8 +13,8 @@ pkgbase = cutelyst
makedepends = qt5-tools
depends = qt5-base
depends = grantlee
- source = https://github.com/cutelyst/cutelyst/archive/v3.2.0.tar.gz
- sha512sums = 25ed59fa9b14c7aaad3f3e4ce8a6f62200b1a9415e80e515753479d58369fb4d44dfec4ef35872049e18343961d541a29b4d7993750a94dca1a74d0e8c1dffb6
+ source = https://github.com/cutelyst/cutelyst/archive/v3.3.0.tar.gz
+ sha512sums = d5e65303dbf1c82b88cfc8c0c3c82e88b53b4b8e2bf35f2dc95b04dcf445112122d5eef756c04bfcd20633557c33118e6eec1e8e71d6bda32645f599759d16f4
pkgname = cutelyst
diff --git a/PKGBUILD b/PKGBUILD
index 2cdb9d9b429f..477c363aa59f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,15 @@
pkgbase=cutelyst
pkgname=('cutelyst' 'cutelyst-docs')
-pkgver=3.2.0
+pkgver=3.3.0
pkgrel=1
-pkgdesc='A Web Framework built on top of Qt, using the simple approach of Catalyst (Perl) framework.'
+pkgdesc='A Web Framework built on top of Qt'
arch=('i686' 'x86_64')
url="http://cutelyst.org"
-license=('LGPL2.1')
+license=('LGPL')
depends=('qt5-base' 'grantlee')
makedepends=('pkgconf' 'cmake' 'doxygen' 'graphviz' 'qt5-tools')
source=("https://github.com/cutelyst/cutelyst/archive/v${pkgver}.tar.gz")
-sha512sums=('25ed59fa9b14c7aaad3f3e4ce8a6f62200b1a9415e80e515753479d58369fb4d44dfec4ef35872049e18343961d541a29b4d7993750a94dca1a74d0e8c1dffb6')
build() {
mkdir -p "$srcdir/${pkgname}-${pkgver}/build"
@@ -43,3 +42,4 @@ package_cutelyst() {
cd "$srcdir/${pkgname}-${pkgver}/build"
make DESTDIR="$pkgdir/" install
}
+sha512sums=('d5e65303dbf1c82b88cfc8c0c3c82e88b53b4b8e2bf35f2dc95b04dcf445112122d5eef756c04bfcd20633557c33118e6eec1e8e71d6bda32645f599759d16f4')