summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJason Edson2023-12-20 16:18:26 -0800
committerJason Edson2023-12-20 16:18:26 -0800
commit327f30089dbd5646ff00bcd8f8f510b850f53b0f (patch)
tree09d5230779e81b63d617b15bb4fc4adaab4bc10f
parentb0cf1810826e3a71eb1860c7340ef7bd2eebba4c (diff)
downloadaur-327f30089dbd5646ff00bcd8f8f510b850f53b0f.tar.gz
Clean up PKGBUILD meson options
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 98de01fc4dba..5ce0cf3d5913 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = vte3-notification
pkgdesc = Virtual Terminal Emulator widget for use with GTK3 with Fedora patches
pkgver = 0.74.2
- pkgrel = 1
+ pkgrel = 2
url = https://wiki.gnome.org/Apps/Terminal/VTE
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 1dd15a994222..87b79ad6174e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ pkgname=(
vte-notification-common
)
pkgver=0.74.2
-pkgrel=1
+pkgrel=2
pkgdesc='Virtual Terminal Emulator widget for use with GTK3 with Fedora patches'
url='https://wiki.gnome.org/Apps/Terminal/VTE'
license=(LGPL)
@@ -60,10 +60,13 @@ prepare () {
}
build() {
- arch-meson vte build \
- -D b_lto=false \
- -D docs=true \
+ local meson_options=(
+ -D b_lto=false
+ -D docs=true
-D gtk4=true
+ )
+
+ arch-meson vte build "${meson_options[@]}"
meson compile -C build
}