summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Mirkin2022-03-13 22:04:39 -0300
committerDaniel Mirkin2022-03-13 22:04:39 -0300
commit32e39ce14e937112f3ae2b72098dfae59c0c8a4e (patch)
tree8fdec810302d05d83081489f5f12a3e65ec0d830
parentccf25c3e64ef3b497c9d7724d9100f7443d6ea59 (diff)
downloadaur-32e39ce14e937112f3ae2b72098dfae59c0c8a4e.tar.gz
Fixed some issues, updated code for VPN connections
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6dd74f62bc0c..b63c39b2e4b4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cmst
pkgdesc = A QT based GUI front end for the connman connection manager
- pkgver = 2022.01.05
- pkgrel = 2
+ pkgver = 2022.03.13
+ pkgrel = 1
url = https://github.com/andrew-bibb/cmst
arch = x86_64
license = custom:MIT
@@ -9,7 +9,7 @@ pkgbase = cmst
depends = qt5-base
depends = hicolor-icon-theme
depends = connman
- source = https://github.com/andrew-bibb/cmst/releases/download/cmst-2022.01.05/cmst-2022.01.05.tar.xz
- sha256sums = 6ddc0e3a702592ec98b80164aa2b5ad1edb66d3f8dce18a545f26a67a46dc13a
+ source = https://github.com/andrew-bibb/cmst/releases/download/cmst-2022.03.13/cmst-2022.03.13.tar.xz
+ sha256sums = 6960303f2a22a357bbe24d7c553e60559afdda08a40c07042b9236693a98abf5
pkgname = cmst
diff --git a/PKGBUILD b/PKGBUILD
index 64d5e0ee3637..103865a4553b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Andrew Bibb <ajbibb@outlook.com>
pkgname=cmst
-pkgver=2022.01.05
-pkgrel=2
+pkgver=2022.03.13
+pkgrel=1
pkgdesc="A QT based GUI front end for the connman connection manager"
arch=('x86_64')
url="https://github.com/andrew-bibb/cmst"
@@ -11,7 +11,7 @@ license=('custom:MIT')
depends=('qt5-base' 'hicolor-icon-theme' 'connman')
makedepends=('qt5-tools')
source=("$url/releases/download/$pkgname-$pkgver/$pkgname-$pkgver.tar.xz")
-sha256sums=('6ddc0e3a702592ec98b80164aa2b5ad1edb66d3f8dce18a545f26a67a46dc13a')
+sha256sums=('6960303f2a22a357bbe24d7c553e60559afdda08a40c07042b9236693a98abf5')
prepare() {
cd "$pkgname-$pkgver"
sed -i '/^conf.path =/c conf.path = /usr/share/dbus-1/system.d' apps/rootapp/rootapp.pro