summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuan Guo2015-10-05 18:33:08 +0200
committerQuan Guo2015-10-05 18:33:08 +0200
commit3c4747e9da0baa94f904ef1d9b2c3e649a2e391f (patch)
treea4fad07ad07e2cf0546b8e324d9806fdfe7b0479
parent94e393ad60375afffa6f20b43279c5b61bf716eb (diff)
downloadaur-3c4747e9da0baa94f904ef1d9b2c3e649a2e391f.tar.gz
Fixed the error in pkgver()
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07a0232dce6c..6aa23d5214b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Quan Guo <guotsuan@gmail.com>
pkgname=fpp-git
-pkgver=0.6.2r.403
+pkgver=0.6.2.r403
pkgrel=1
pkgdesc='Facebook PathPicker is a simple command line tool that solves the perpetual problem of selecting files out of bash output.'
url='https://github.com/facebook/PathPicker'
@@ -17,7 +17,7 @@ provides=('fpp')
pkgver() {
cd "${srcdir}/PathPicker"
- printf "%sr.%s" "$(git describe --abbrev=0 --tags)" "$(git rev-list --count HEAD)"
+ printf "%s.r%s" "$(git describe --abbrev=0 --tags)" "$(git rev-list --count HEAD)"
}
package() {