aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDonald Carr2019-08-16 20:02:48 -0700
committerDonald Carr2019-08-16 20:02:48 -0700
commit482f5a7e0c759ffebd1be56798407c9e7de13226 (patch)
tree3e431e5990a08a22613e1f9a6aa1cd9b1861f687
parent78768e8960336f371c8637608dfc7d994e22dd28 (diff)
downloadaur-482f5a7e0c759ffebd1be56798407c9e7de13226.tar.gz
Don't assume Arch package suffix
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28533015e05e..a62451a8abd6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -529,7 +529,7 @@ fi
cd ${_libsdebugdir}
runuser -l ${_packaginguser} -c 'makepkg -d -f' || exit 1
- mv ${_libsdebugdir}/${_libsdebugpkgname}-${pkgver}-${pkgrel}-any.pkg.tar.xz ${startdir}
+ mv ${_libsdebugdir}/${_libsdebugpkgname}-${pkgver}-${pkgrel}-any.pkg.tar.* ${startdir}
fi
if $_static_build || $_target_host; then
@@ -560,7 +560,7 @@ fi
cd ${_libsdir}
runuser -l ${_packaginguser} -c 'makepkg -d -f' || exit 1
- mv ${_libsdir}/${_libspkgname}-${pkgver}-${pkgrel}-any.pkg.tar.xz ${startdir}
+ mv ${_libsdir}/${_libspkgname}-${pkgver}-${pkgrel}-any.pkg.tar.* ${startdir}
fi
cp ${_bindir}/configure_line ${_bindir}/config.summary ${_basepkgdir}