summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathon Fernyhough2021-12-19 19:04:20 +0000
committerJonathon Fernyhough2021-12-19 19:04:20 +0000
commit6e6fcd8402dbd598d91e0010365edcea94a0d728 (patch)
tree018f1bc4a640a8a08d8fd51c0cc5e792a37c2cd9
parentde687a4d260f6821c0b2ca0e019e477c055dd439 (diff)
downloadaur-6e6fcd8402dbd598d91e0010365edcea94a0d728.tar.gz
Fix LICENSE install line. Thank you prashanthvsdvn!
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5cbe70c2730c..d66dd54f7040 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,5 +35,5 @@ package() {
# compress each module individually
find "$pkgdir" -name '*.ko' -exec xz -T1 {} +
- install -Dm644 /usr/share/licenses/nvidia-dkms/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 /usr/share/licenses/nvidia-390xx-dkms/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}