summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Schendel2023-02-26 16:19:00 +0100
committerChristian Schendel2023-02-26 16:19:00 +0100
commit70b0bd55994aff129cd68262759db01325070c1d (patch)
treea205cd91e68190dcc9792b7cfe2befe6911f4c5c
parentedd32f3be11ae80ea29b3071ada588556641a90d (diff)
downloadaur-70b0bd55994aff129cd68262759db01325070c1d.tar.gz
update gnome-shell dependency
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ba1b06948218..2a5e5d8ec3cc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = gnome-shell-extension-applications-overview-tooltip-git
pkgdesc = Shows a tooltip over applications icons on applications overview
pkgver = 16.r0.gdac0b90
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/RaphaelRochet/applications-overview-tooltip
install = gnome-shell-extension-applications-overview-tooltip.install
arch = any
license = unknown
makedepends = git
makedepends = glib2
- depends = gnome-shell>=40
+ depends = gnome-shell>=1:40
provides = gnome-shell-extension-applications-overview-tooltip
conflicts = gnome-shell-extension-applications-overview-tooltip
options = !strip
diff --git a/PKGBUILD b/PKGBUILD
index d8ad448053a3..8de36cc94914 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Christian Schendel <doppelhelix@gmail.com>
pkgname=gnome-shell-extension-applications-overview-tooltip-git
pkgver=16.r0.gdac0b90
-pkgrel=1
+pkgrel=2
pkgdesc="Shows a tooltip over applications icons on applications overview"
arch=(any)
url="https://github.com/RaphaelRochet/applications-overview-tooltip"
install=${pkgname%-git}.install
license=('unknown')
-depends=('gnome-shell>=40')
+depends=('gnome-shell>=1:40')
makedepends=('git'
'glib2')
conflicts=("${pkgname%-git}")
@@ -27,8 +27,8 @@ package() {
local schema=$(grep -Po '(?<="settings-schema": ")[^"]*' metadata.json).gschema.xml
local destdir="${pkgdir}/usr/share/gnome-shell/extensions/${uuid}"
install -dm755 "${destdir}"
- find . -regextype posix-egrep -regex ".*\.(js|json|xml|css|mo|compiled)$" -exec\
- install -Dm 644 {} ${destdir}/{} \;
+ find . -regextype posix-egrep -regex ".*\.(js|json|xml|css|mo|compiled)$" -exec \
+ install -Dm 644 {} ${destdir}/{} \;
install -Dm644 "${srcdir}/${pkgname%-git}/schemas/${schema}" \
"${pkgdir}/usr/share/glib-2.0/schemas/${schema}"
# rebuild compiled GSettings schemas if missing