summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew Bibb2017-09-19 20:24:34 -0400
committerAndrew Bibb2017-09-19 20:24:34 -0400
commit79e7837c16aa2c2ceaecce9b6def0b92a58dd065 (patch)
tree08811fdded3961da211cc123390b46bf64985604
parenteaceef2ab58039f2ed34765fb1650618330e423e (diff)
downloadaur-79e7837c16aa2c2ceaecce9b6def0b92a58dd065.tar.gz
September 2017 release
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 48855dd68b60..13492d71c0ac 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cmst
pkgdesc = A QT based GUI front end for the connman connection manager with systemtray icon
- pkgver = 2017.03.18
+ pkgver = 2017.09.19
pkgrel = 1
url = https://github.com/andrew-bibb/cmst
arch = i686
@@ -11,7 +11,7 @@ pkgbase = cmst
depends = libxkbcommon-x11
depends = hicolor-icon-theme
source = https://github.com/andrew-bibb/cmst/releases/download/cmst-2017.03.18/cmst-2017.03.18.tar.gz
- md5sums = ac0c80e2488c73fc58fe546a802b129b
+ md5sums = a1f1b2e5a2060573ce4f146b11843ea8
pkgname = cmst
diff --git a/PKGBUILD b/PKGBUILD
index be1ef7becc4e..52a2b8eb3280 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,24 @@
#Maintainer: Andrew Bibb <ajbibb@myfairpoint.net>
pkgname=cmst
-pkgver=2017.03.18
+pkgver=2017.09.19
pkgrel=1
pkgdesc="A QT based GUI front end for the connman connection manager with systemtray icon"
arch=('i686' 'x86_64')
url="https://github.com/andrew-bibb/cmst"
license=('MIT (Expat)')
depends=('qt5-base' 'connman' 'libxkbcommon-x11' 'hicolor-icon-theme')
-source=(https://github.com/andrew-bibb/cmst/releases/download/${pkgname}-${pkgver}/${pkgname}-${pkgver}.tar.gz)
-md5sums=('ac0c80e2488c73fc58fe546a802b129b')
+source=(https://github.com/andrew-bibb/cmst/releases/download/${pkgname}-${pkgver}/${pkgname}-${pkgver}.tar.xz)
+
+md5sums=('a1f1b2e5a2060573ce4f146b11843ea8')
build() {
- cd "$srcdir/$pkgname"
+ cd "$srcdir/$pkgname-$pkgver"
qmake-qt5 DISTRO=arch
make
}
package() {
- cd "$srcdir/$pkgname"
+ cd "$srcdir/$pkgname-$pkgver"
make INSTALL_ROOT="$pkgdir/" install
}