summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKlimenko Maxim Sergievich2021-06-13 15:41:04 +0300
committerKlimenko Maxim Sergievich2021-06-13 15:41:04 +0300
commit7c11ae9943b464445ec0d09265a7f902581c1f1c (patch)
tree89c1a63bf2040556187332b97c68c42cfab265c8
parent21316e28dbfafcb76a2c6c201fdd2871e0671243 (diff)
downloadaur-7c11ae9943b464445ec0d09265a7f902581c1f1c.tar.gz
Resolved go module requirements and checksums
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e535054f55aa..3e3c875dbfef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,13 @@ pkgver=r20.a2d4278
pkgrel=1
pkgdesc='Easily connect to a VPN in a country of your choice.'
arch=('x86_64')
-url="https://github.com/scry3r/autovpn.git"
+url="https://github.com/DevelopedLogic/autovpn.git"
license=('GPL')
depends=('openvpn')
makedepends=('go' 'go-pie')
provides=("${pkgname}")
conflicts=("${pkgname}")
-source=('git+https://github.com/scry3r/autovpn.git')
+source=('git+https://github.com/DevelopedLogic/autovpn.git')
md5sums=('SKIP')
pkgver() {
@@ -23,6 +23,8 @@ pkgver() {
build() {
cd "$srcdir/${_pkgname}"
+ go mod init autovpn.go
+ go mod tidy
go build -o ${_pkgname}
}