summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPekka Ristola2022-10-05 15:50:42 +0300
committerPekka Ristola2022-10-05 15:50:42 +0300
commit7e2922c303746fbe398338475108a62c49916dd7 (patch)
tree4e7e8c1658d7febeed422de0d8aaab65415be543
parente0bbab55063b7b3042cda5825b79d9c061311a9d (diff)
downloadaur-7e2922c303746fbe398338475108a62c49916dd7.tar.gz
Update to 0.24.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dcc594d12a95..248b9a06d2b3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-ytmusicapi
pkgdesc = Unofficial API for YouTube Music
- pkgver = 0.23.0
+ pkgver = 0.24.0
pkgrel = 1
url = https://github.com/sigma67/ytmusicapi
arch = any
@@ -11,7 +11,7 @@ pkgbase = python-ytmusicapi
makedepends = python-sphinx
makedepends = python-wheel
depends = python-requests
- source = https://files.pythonhosted.org/packages/source/y/ytmusicapi/ytmusicapi-0.23.0.tar.gz
- sha256sums = def49b1406e0c7fb8b1cdd48a1eab5b55dff6877def68c8b1712a2ef8f9b5e7f
+ source = https://files.pythonhosted.org/packages/source/y/ytmusicapi/ytmusicapi-0.24.0.tar.gz
+ sha256sums = bdb496801cdeded14b1291dd8772578a3de6e51ea20214d28eb08c6922d96a56
pkgname = python-ytmusicapi
diff --git a/PKGBUILD b/PKGBUILD
index 1ceacf9763b3..a59b06423110 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_name=ytmusicapi
pkgname=python-$_name
-pkgver=0.23.0
+pkgver=0.24.0
pkgrel=1
pkgdesc="Unofficial API for YouTube Music"
arch=('any')
@@ -18,7 +18,7 @@ makedepends=(
python-wheel
)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('def49b1406e0c7fb8b1cdd48a1eab5b55dff6877def68c8b1712a2ef8f9b5e7f')
+sha256sums=('bdb496801cdeded14b1291dd8772578a3de6e51ea20214d28eb08c6922d96a56')
prepare() {
cd "$_name-$pkgver"
@@ -43,4 +43,3 @@ package() {
local site_packages=$(python -c "import site; print(site.getsitepackages()[0])")
ln -s "$site_packages/$_name-$pkgver.dist-info/LICENSE" "$pkgdir/usr/share/licenses/$pkgname"
}
-