summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Wells2021-08-06 13:46:47 -0400
committerDavid Wells2021-08-06 13:46:47 -0400
commit8d5c6d0853529d051c6d81a3510d6a9894bfe2d5 (patch)
tree6fc1bf53fccfa114f8061221c11c11a5b9f8c7fb
parentc219c12154130b8c504a18a2f7e9d08c9d9dab74 (diff)
downloadaur-8d5c6d0853529d051c6d81a3510d6a9894bfe2d5.tar.gz
Fix another relative path error.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3d7a55b5f50..f8356c09d110 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -125,11 +125,11 @@ build() {
# be slightly slower than O2), so do not use flags in /etc/makepkg.conf by
# default. If you want to add more flags or disable specific packages, then
# refer to the deal.II manual.
- cmake $cmake_configuration_flags -DCMAKE_INSTALL_PREFIX=$_installation_prefix \
+ cmake $cmake_configuration_flags -DCMAKE_INSTALL_PREFIX=$_installation_prefix \
-DCMAKE_INSTALL_MESSAGE=NEVER -DCMAKE_CXX_FLAGS=" $extra_warning_flags" \
-DDEAL_II_SHARE_RELDIR=share/${pkgname}/ \
-DDEAL_II_EXAMPLES_RELDIR=share/${pkgname}/examples/ \
- -DDEAL_II_COMPONENT_DOCUMENTATION=OFF ../${_realname}-$pkgver
+ -DDEAL_II_COMPONENT_DOCUMENTATION=OFF ${srcdir}/${_realname}-$pkgver
# deal.II needs about 3 GB/compilation process so use fewer jobs if your
# machine does not have the memory to support the maximum number.