summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMitchell Renouf2018-10-17 15:19:54 -0230
committerMitchell Renouf2018-10-17 15:19:54 -0230
commita3ed10ae2ac1b4b8a03c2387e0c608b57dce377a (patch)
tree5558016e6c3bbb8a897ff8d7b22b639e8b753a4f
parentc12fc771a0e0e84f00a2c88eb45fa08b932bde6c (diff)
downloadaur-a3ed10ae2ac1b4b8a03c2387e0c608b57dce377a.tar.gz
fix pkgbase since name change to *-snap
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20a6483b9c85..67e44f16abfb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Mitchell Renouf <mitchellarenouf@gmail.com>
+_pkgbase=gnome-software
pkgbase=gnome-software-snap
pkgname=(gnome-software-snap gnome-software-packagekit-plugin-snap)
pkgver=3.30.2
@@ -16,12 +17,12 @@ source=("git+https://gitlab.gnome.org/GNOME/gnome-software.git#commit=$_commit")
sha256sums=('SKIP')
pkgver() {
- cd $pkgbase
+ cd $_pkgbase
git describe --tags | sed 's/^GNOME_SOFTWARE_//;s/_/./g;s/-/+/g'
}
prepare() {
- cd $pkgbase
+ cd $_pkgbase
}
build() {