summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilson E. Alvarez2017-08-01 14:23:57 -0400
committerWilson E. Alvarez2017-08-01 14:23:57 -0400
commita6406b1a5d81a9d9aad8c1bfaa00e564d87aec6e (patch)
tree2ef62b8246829e2cbab34242c73bd25ab8e526b5
parent9b2fdf7dba95e7ef0d89f5509280c9f7c56ff9ef (diff)
downloadaur-a6406b1a5d81a9d9aad8c1bfaa00e564d87aec6e.tar.gz
Disabled running download-deps.py. Might be needed on future releases
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6978d960dfc7..427896dc1d22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -118,8 +118,11 @@ sha256sums=(
prepare() {
cd "$srcdir"/$_appname-$pkgver
- chmod +x "download-deps.py"
- python2 "download-deps.py" -r yes
+
+ # Note: Disabled downloading external dependencies since they are included
+ # with Cocos2D-X. On some releases this might be needed:
+ #chmod +x "download-deps.py"
+ #python2 "download-deps.py" -r yes
}