summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKuba Serafinowski2014-02-28 13:39:14 +0200
committerKuba Serafinowski2014-02-28 13:39:14 +0200
commitadf806ab16f371660d6c24f76ef4946bb11693ea (patch)
treef4e9ef4c748b997ba52f3ed6f3f23c22c00ee7f2
parent6bf3bd75334774daba0494dcd498d16b7bb54e77 (diff)
downloadaur-adf806ab16f371660d6c24f76ef4946bb11693ea.tar.gz
small changes
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b15f4dda29c5..fc18acf52937 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,18 +7,17 @@
# What type of build do you want?
# See http://techbase.kde.org/Development/CMake/Addons_for_KDE#Buildtypes to check what is supported.
-# Default is RelWithDebInfo to help with debugging.
-_buildtype="Release"
+_buildtype='Release'
##############################################################
pkgname=jreen
pkgver=1.1.1
pkgrel=4
-pkgdesc="Free and Opensource Jabber library, written in C++ using cross-platform framework Qt."
+pkgdesc='Free and Opensource Jabber library, written in C++ using cross-platform framework Qt.'
arch=('i686' 'x86_64')
-url="http://qutim.org/jreen"
+url='http://qutim.org/jreen'
license=('GPL2')
depends=('libidn' 'qca-ossl' 'zlib')
makedepends=('cmake')
@@ -29,7 +28,7 @@ source=("${pkgname}-${pkgver}.zip::http://github.com/euroelessar/${pkgname}/arch
md5sums=('07e64faaae4be7cf2c99eac07f80fb8f'
'397e75be409ea7e8bddff88b6f977f5f')
-if [[ ! ${_buildtype} == "Release" ]] && [[ ! ${_buildtype} == "release" ]]; then
+if [[ ! ${_buildtype} == 'Release' ]] && [[ ! ${_buildtype} == 'release' ]]; then
options=('debug')
fi