summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bermond2020-09-16 22:09:36 +0000
committerDaniel Bermond2020-09-16 22:09:36 +0000
commitba0b801650891a4841e100b7df04995f6c2678f1 (patch)
tree8718e9e1fad79e98b1ac7fe385c155c7a9b4409e
parent91cabb5a5412564b5aed8f5e2e7006361403d1f2 (diff)
downloadaur-ba0b801650891a4841e100b7df04995f6c2678f1.tar.gz
Updated to version 0.17.13
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1f9d507e1cd9..e289d4b302d2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = kitematic
pkgdesc = Visual Docker Container Management
- pkgver = 0.17.12
+ pkgver = 0.17.13
pkgrel = 1
url = https://github.com/docker/kitematic/
arch = x86_64
@@ -18,10 +18,10 @@ pkgbase = kitematic
depends = gtk2
depends = gconf
depends = alsa-lib
- source = kitematic-0.17.12.tar.gz::https://github.com/docker/kitematic/archive/v0.17.12.tar.gz
+ source = kitematic-0.17.13.tar.gz::https://github.com/docker/kitematic/archive/v0.17.13.tar.gz
source = kitematic.desktop
source = kitematic.svg
- sha256sums = c47e11910a693e06435d6eaef18bc93c37f8be26304502cf92910a16e8c55e43
+ sha256sums = fb22f98bb775ccb42ba29b3432b14cb5bae9cc1f1fb816990d73cf6d609f05da
sha256sums = acf85b7e6a94be11c482f6119dcea00cf828d9cd25e0bdea22b844fa5d4c01c0
sha256sums = 954d9803f49e475bc3242ad8b5dbfe5f3be9b532434ff260e1cf5c929f018617
diff --git a/PKGBUILD b/PKGBUILD
index 4160056c6b25..7a45907b8b3d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Alessio Fachechi <alessio.fachechi@gmail.com>
pkgname=kitematic
-pkgver=0.17.12
+pkgver=0.17.13
pkgrel=1
pkgdesc='Visual Docker Container Management'
arch=('x86_64')
@@ -14,7 +14,7 @@ makedepends=('git' 'npm' 'grunt-cli')
source=("${pkgname}-${pkgver}.tar.gz"::"https://github.com/docker/kitematic/archive/v${pkgver}.tar.gz"
'kitematic.desktop'
'kitematic.svg')
-sha256sums=('c47e11910a693e06435d6eaef18bc93c37f8be26304502cf92910a16e8c55e43'
+sha256sums=('fb22f98bb775ccb42ba29b3432b14cb5bae9cc1f1fb816990d73cf6d609f05da'
'acf85b7e6a94be11c482f6119dcea00cf828d9cd25e0bdea22b844fa5d4c01c0'
'954d9803f49e475bc3242ad8b5dbfe5f3be9b532434ff260e1cf5c929f018617')
@@ -33,7 +33,9 @@ package() {
# create symlink for binary
ln -s ../../opt/kitematic/Kitematic "${pkgdir}/usr/bin/kitematic"
- # desktop file and icon
+ # desktop file and icons
+ mkdir -p "${pkgdir}/usr/share/icons/hicolor/256x256/apps"
install -D -m644 kitematic.desktop -t "${pkgdir}/usr/share/applications"
install -D -m644 kitematic.svg -t "${pkgdir}/usr/share/icons/hicolor/scalable/apps"
+ ln -s ../../../../../../opt/kitematic/resources/app/icon.png "${pkgdir}/usr/share/icons/hicolor/256x256/apps/kitematic.png"
}