summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormrxx2022-12-05 00:14:58 +0100
committermrxx2022-12-05 00:14:58 +0100
commitd03fd26757732b6f1ffbf827b1f27c7baab92f81 (patch)
tree84378fd62e9301c66e4d93f22e4a3dbfbd5ed111
parent29e89722848f268b84ec3e00a5e06a86a26d2afe (diff)
downloadaur-d03fd26757732b6f1ffbf827b1f27c7baab92f81.tar.gz
Fix git submodule update command
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD13
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1582861c9159..1aad85df8f7e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = musique
pkgdesc = A finely crafted music player
pkgver = 1.10.1
- pkgrel = 2
+ pkgrel = 3
url = https://flavio.tordini.org/musique
arch = x86_64
license = GPL3
@@ -27,4 +27,3 @@ pkgbase = musique
sha256sums = SKIP
pkgname = musique
-
diff --git a/PKGBUILD b/PKGBUILD
index 5e2a77a4bd36..9e833bf4d5a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,14 @@
# Maintainer: mrxx <mrxx at cyberhome dot at>
+# Contributor: Balló György <ballogyor+arch at gmail dot com>
# Contributor: Mark Wagie <mark dot wagie at tutanota dot com>
-# Contributor: Frederic Bezies < fredbezies at gmail dot com>
-# Contributor: jddolvin <jddolvin@atheist.com>
-# Contributor: arriagga <ramon.arriaga@gmail.com>
-# Contributor: dieghen89 <dieghen89@gmail.com>
+# Contributor: Frederic Bezies <fredbezies at gmail dot com>
+# Contributor: jddolvin <jddolvin at atheist dot com>
+# Contributor: arriagga <ramon.arriaga at gmail dot com>
+# Contributor: dieghen89 <dieghen89 at gmail dot com>
pkgname=musique
pkgver=1.10.1
-pkgrel=2
+pkgrel=3
pkgdesc='A finely crafted music player'
arch=('x86_64')
url='https://flavio.tordini.org/musique'
@@ -40,7 +41,7 @@ prepare() {
git config submodule.lib/updater.url "$srcdir/updater"
git config submodule.lib/js.url "$srcdir/js"
git config submodule.lib/sharedcache.url "$srcdir/sharedcache"
- git submodule update
+ git -c protocol.file.allow=always submodule update
}
build() {