summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSpiros Georgaras2024-01-04 18:25:44 +0200
committerSpiros Georgaras2024-01-04 18:25:44 +0200
commitd1986a2894da6cacc0d80d51c1fd363782a996bb (patch)
tree0522b7b1db5a1dc33bd21941fafa8ceb01a197b1
parent439a7d3a74a7982d19a069987632151219882af6 (diff)
downloadaur-d1986a2894da6cacc0d80d51c1fd363782a996bb.tar.gz
version 0.9.2.21
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f4cf43abbc2..817b2786da20 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,8 +32,9 @@ pkgver() {
}
build() {
- cd "$pkgname"
- python -m build --wheel --no-isolation
+ cd "$pkgname"
+ [ -d pyradio/__pycache__ ] && rm -rf pyradio/__pycache__
+ python -m build --wheel --no-isolation
}
package() {