summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNeko-san2023-06-22 13:03:25 -0500
committerNeko-san2023-06-22 13:03:25 -0500
commitea73cbd0f6f20d92e9c367a8924a69d5ae61b568 (patch)
tree581791729db7b0854b64ad0a26a1ef06683be2a7
parent0c65d8d1649a608ef7ff4ab231273e162d3b8811 (diff)
downloadaur-ea73cbd0f6f20d92e9c367a8924a69d5ae61b568.tar.gz
Fixed if-check oversights
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c0ba956b7d6..9fd54edc7c1a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,7 +48,7 @@ _ccache_support=false
# Change this to true if you have a modern system and don't mind the extra packaging time (and size) to avoid compiling shaders on UE startup later; set to false by default for those with less robust systems
## Set this as an environment variable in /etc/makepkg.conf if you want predefined behavior
-if [ "${_WithDDC}" != true ] || [ "${_WithDDC}" != false ]; then
+if [ "${_WithDDC}" != true ] && [ "${_WithDDC}" != false ]; then
export _WithDDC=false
fi
@@ -77,7 +77,7 @@ export DOTNET_SYSTEM_NET_HTTP_USESOCKETSHTTPHANDLER=0
# Valid values are false / disabled / default, auto, and native
-if [ "${arch_auto}" != true ] || [ "${arch_auto}" != false ]; then
+if [ "${arch_auto}" != true ] && [ "${arch_auto}" != false ]; then
arch_auto=false
fi