summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKevin Morris2017-07-26 04:08:54 -0700
committerKevin Morris2017-07-26 04:08:54 -0700
commitef0fd378bde96031146d1549157f16ff9b38fdb4 (patch)
tree644cec693ea2b4e098f19d2e6830124b976140d2
parentd576c121a5dc4ff57b0c3303aa3320cb7af343ef (diff)
downloadaur-ef0fd378bde96031146d1549157f16ff9b38fdb4.tar.gz
Update hastebin with upstream
Signed-off-by: Kevin Morris <kevin.morris@codestruct.net>
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rwxr-xr-xhastebin6
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 63d78fb94e9d..0436b71fc9f8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,7 +8,7 @@ pkgbase = hastebin
depends = python
depends = python-requests
source = hastebin
- sha256sums = 63fe4333dffa1c5226efad77ffe754ea752363b050d9bae4376871ed626c63fc
+ sha256sums = b2ac5a7a8fab997e0b9454fcd54eaf8d3fc2a937bcca8bd2605d2bdd6a04a789
pkgname = hastebin
diff --git a/PKGBUILD b/PKGBUILD
index 8943ebee5f6f..231464f81f9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('any')
depends=('python' 'python-requests')
source=('hastebin')
sha256sums=(
- '63fe4333dffa1c5226efad77ffe754ea752363b050d9bae4376871ed626c63fc'
+ 'b2ac5a7a8fab997e0b9454fcd54eaf8d3fc2a937bcca8bd2605d2bdd6a04a789'
)
package()
diff --git a/hastebin b/hastebin
index 541fb1e0e7c4..af4343a0bb31 100755
--- a/hastebin
+++ b/hastebin
@@ -1,9 +1,9 @@
#!/usr/bin/env python3
# -*- coding: UTF-8 -*-
# Project: hastebin
-# Author: kevr <kevr@nixcode.us>
-# Description: A tool which uploads data from stdin to hastebin.us
-# Copyright (C) 2014 Kevin Morris
+# Author: kevr <kevin.morris@codestruct.net>
+# Description: A tool which uploads data from stdin to hastebin.com
+# Copyright (C) 2017 Kevin Morris
import sys
import requests
import json