summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorNicolas Stalder2025-01-15 17:05:52 +0100
committerNicolas Stalder2025-01-15 17:05:52 +0100
commit34bd2efb23db097394e5fa1ebf03891e815030fe (patch)
tree2419fad43e8754b99034418756800dc88647dff5 /Makefile
downloadaur-gitsign-credential-cache-bin.tar.gz
:bookmark: gitsign-credential-cache-bin 0.12.0-1
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..9c2ba9e2ddde
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,17 @@
+PKG := gitsign-credential-cache
+
+build:
+ makepkg -f
+
+install:
+ yes | makepkg -i
+
+clean:
+ rm -rf pkg src
+ rm -rf $(PKG)*
+
+update-srcinfo:
+ makepkg --printsrcinfo > .SRCINFO
+
+generate-checksums:
+ makepkg -g -f -p PKGBUILD