aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD.libs.debug
diff options
context:
space:
mode:
authorDonald Carr2016-11-15 20:42:01 -0800
committerDonald Carr2017-01-13 06:17:07 -0800
commit763b5ae736f47a64cda465b5b028372037ea8758 (patch)
treef846c1f62337611f086d77d6852de1a605761342 /PKGBUILD.libs.debug
parentae9e0f380ee2db8aa6d98fb0ca3f86e919e958a3 (diff)
downloadaur-763b5ae736f47a64cda465b5b028372037ea8758.tar.gz
Sanity Checking: Target host builds with same recipe
Change-Id: Ib5f7cb63cef1e3dcfa613a26128ce97e2cc2d1fb
Diffstat (limited to 'PKGBUILD.libs.debug')
-rw-r--r--PKGBUILD.libs.debug19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD.libs.debug b/PKGBUILD.libs.debug
new file mode 100644
index 000000000000..5b1a586e3a6e
--- /dev/null
+++ b/PKGBUILD.libs.debug
@@ -0,0 +1,19 @@
+# Maintainer: Donald Carr <sirspudd at gmail dot com>
+
+pkgname=libsdebugpkgname
+provides=("qt5-declarative" "libsdebugpkgname")
+pkgver=libspkgver
+pkgrel=libspkgrel
+pkgdesc="Qt ${pkgver} libs cross compiled for the Raspberry Pi libspiver"
+# I don't know how to set this correct for cross architecture builds
+arch=("any")
+url="http://www.qt.io"
+license=("LGPL3" "GPL3")
+source=()
+sha256sums=()
+options=('!strip')
+depends=("libspkgname")
+
+package() {
+ mv ${startdir}/topkg/* ${pkgdir}
+}