summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:21:29 +0300
committerAnton Leontiev2020-03-15 17:21:29 +0300
commit9d173d4039dd0c8bd62ab9f12b430358f894807d (patch)
tree158e3f6767d13041f0319489b140ced78feb2e0c /PKGBUILD.tt
parent2b35d0c8c9baf640287ce587f569d01014fe6c9d (diff)
downloadaur-perl-math-counting.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index ad4cdd95fd31..0b9deee18ed8 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -28,5 +28,5 @@ check() {
package() {
cd "$srcdir/[% distdir %]"
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}