summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCode Bling2020-10-03 04:07:03 -0400
committerCode Bling2020-10-03 04:07:03 -0400
commitb101322bb554917eaf9e3e853a9b29d30af1e8cb (patch)
tree7c4070c384b2bfeb73e1d383c0ae0f035920ace5 /PKGBUILD
parent34fe6c8a5a7036ac411b789ca91e9f5b5ff6ee47 (diff)
downloadaur-b101322bb554917eaf9e3e853a9b29d30af1e8cb.tar.gz
Update make directories to correspond to new repo
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c42739ac588..ebe7727caec6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,8 @@
_pkgname=8188fu
pkgname="$_pkgname-dkms-git"
-pkgver=r8.1d12cae
-pkgrel=2
+pkgver=r83.7c988d6
+pkgrel=1
pkgdesc='Driver for Realtek RTL8188FU USB wireless adapter'
arch=('any')
url="https://github.com/kelebek333/rtl8188fu"
@@ -30,7 +30,7 @@ pkgver() {
}
prepare() {
- cd "$srcdir/$_pkgname/rtl$_pkgname"
+ cd "$srcdir/$_pkgname"
local i;for i in "${source[@]}";do
case $i in
*.patch)
@@ -57,7 +57,7 @@ package() {
sed -e "s/@_PKGNAME@/$_pkgname/" -e "s/@PKGVER@/$pkgver/" -i "$install_dir/dkms.conf"
# Copy sources
- cd "$_pkgname/rtl$_pkgname"
+ cd "$_pkgname"
for d in $(find . -type d); do
install -dm755 "$install_dir/$d"