summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJuraj Fiala2016-06-30 20:05:12 +0200
committerJuraj Fiala2016-06-30 20:05:12 +0200
commitd3d69bf0205f7eb2bb9af62b373368935a67937e (patch)
treee5f571be564cdcdc2d074353eb8c8bc9e9e64df5 /PKGBUILD
parent72996103cf7e06eafd6c73e78487d144f369083e (diff)
downloadaur-d3d69bf0205f7eb2bb9af62b373368935a67937e.tar.gz
Fix package decriptions, small style fixes.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f0be72497f17..6bd0366683b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,20 +4,16 @@ pkgbase=adwaita-qt
pkgname=(
"${pkgbase}5"
"${pkgbase}4"
- "$pkgbase-common"
+ "${pkgbase}-common"
)
pkgver=0.4
-pkgrel=3
+pkgrel=4
pkgdesc='A style to bend Qt applications to look like they belong into GNOME Shell.'
arch=('any' 'i686' 'x86_64')
url="https://github.com/MartinBriza/$pkgbase"
license=('GPL' 'LGPL')
groups=('adwaita-qt')
-makedepends=(
- 'cmake'
- 'qt4'
- 'qt5-base'
-)
+makedepends=('cmake' 'qt4' 'qt5-base')
source=("https://github.com/MartinBriza/$pkgbase/archive/$pkgver.tar.gz")
sha256sums=('48ccf17088afb77e98fe409f4dc6fdccd035bbdbcb51f0c2f0da00ef204daba0')
@@ -65,6 +61,7 @@ build() {
}
package_adwaita-qt4() {
+ pkgdesc="${pkgdesc::-1} (Qt4 version)."
arch=('i686' 'x86_64')
depends=('adwaita-qt-common' 'qt4')
@@ -74,6 +71,7 @@ package_adwaita-qt4() {
}
package_adwaita-qt5() {
+ pkgdesc="${pkgdesc::-1} (Qt5 version)."
arch=('i686' 'x86_64')
depends=('adwaita-qt-common' 'qt5-base')
optdepends=('adwaita-qt4: Qt4 version')
@@ -84,6 +82,7 @@ package_adwaita-qt5() {
}
package_adwaita-qt-common() {
+ pkgdesc="${pkgdesc::-1} (common files)."
arch=('any')
license=('GPL')