summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwhriedplanck2020-07-01 14:32:30 +0800
committerwhriedplanck2020-07-01 14:32:30 +0800
commit1f8dc1ea6ebe46d354177c5afe74bac51eda9d02 (patch)
tree4a4391d55ad371c182a57c735e8964b74a3bd579 /PKGBUILD
downloadaur-airsend-desktop.tar.gz
first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f3c7a8b01fb4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: WhriedPlanck
+
+pkgname=airsend-desktop
+pkgver=1.9.78
+pkgrel=1
+pkgdesc="Simple Communication and Collaboration with clients, team members or anyone to get work done"
+arch=('x86_64')
+url="https://www.airsend.io/"
+license=('custom')
+depends=('libxss' 'gtk3' 'nss')
+provides=('airsend')
+source=("https://patch.codelathe.com/airsend/live/installer/linux/AirSend-Setup.deb")
+sha256sums=('905c79ccad7b8f365a922bbe54782245d4c994bed486c4f326cb5032315ad64c')
+
+package() {
+ bsdtar -xf data.tar.xz -C "$pkgdir"
+ cd "${pkgdir}"
+ #install -Dm644 "${srcdir}"/LICENSE usr/share/licenses/electron-lark-bin/LICENSE
+ #chmod 755 opt/
+ #chmod 755 usr/
+ #chmod 755 usr/share/
+ #chmod 755 usr/share/applications/
+}