summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAsger Hautop Drewsen2017-11-23 01:37:53 +0100
committerAsger Hautop Drewsen2017-11-23 01:37:53 +0100
commit8e844a6f2e2e22de019d98fb0644dd91b4784d1e (patch)
tree25a1a24eafee2c07ad0d0aff08aa908392f4049a /PKGBUILD
parent0c4689c09d2d6a925e740abcf14cd50c3d99f66c (diff)
downloadaur-albert-mathematica-evaluate.tar.gz
Migration from external to python extension
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b34c8a12ac92..a1b4609f441f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Asger Hautop Drewsen <asgerdrewsen@gmail.com>
pkgname=albert-mathematica-evaluate
-pkgver=r17.d755a27
-pkgrel=2
+pkgver=r23.3f69224
+pkgrel=1
pkgdesc="Albert extension for easily evaluating mathematica statements"
arch=('any')
url="https://github.com/Tyilo/albert-extensions"
license=('GPL')
depends=('albert' 'mathematica')
-optdepends=('xclip')
+optdepends=()
source=("git+https://github.com/Tyilo/albert-extensions")
md5sums=('SKIP')
@@ -17,5 +17,5 @@ pkgver() {
}
package() {
- install -D "${srcdir}/albert-extensions/mathematica_eval.py" "${pkgdir}/usr/share/albert/org.albert.extension.externalextensions/extensions/mathematica_eval.py"
+ install -D "${srcdir}/albert-extensions/mathematica_eval.py" "${pkgdir}/usr/share/albert/org.albert.extension.python/modules/mathematica_eval.py"
}