summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephen Brennan2017-06-09 14:17:32 -0400
committerStephen Brennan2017-06-09 14:17:32 -0400
commit7e88e51add984176a1b62e8f4567fb9e014a2ace (patch)
treea7b2aaa436cf6682c976e54dbca2cc4a22ec7c6d /PKGBUILD
parent5c3e39a2f39d54636134bc393f868835c06bc985 (diff)
downloadaur-alien-console.tar.gz
Correct the license.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a27130a09da6..06779e07f497 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Stephen Brennan <stephen@brennan.io>
pkgname=alien-console
pkgver=1.0
-pkgrel=1
+pkgrel=2
pkgdesc="A ncurses based clone of the Alien: Isolation console interfaces."
arch=('x86_64')
url="https://github.com/brenns10/alien-console"
-license=('GPL')
+license=('BSD')
depends=('ncurses')
optdepends=('alsa-utils: for aplay sound support')
source=("https://github.com/brenns10/$pkgname/archive/v$pkgver.tar.gz")
@@ -21,4 +21,6 @@ package() {
install -Dvm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
mkdir -p "$pkgdir/usr/share/$pkgname"
install -Dvm644 etc/* "$pkgdir/usr/share/$pkgname"
+ mkdir -p "$pkgdir/usr/share/licenses/alien-console"
+ install -Dvm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/"
}