summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbl00dy18372021-06-21 19:17:33 +0200
committerbl00dy18372021-06-21 19:17:33 +0200
commiteb7c133dd32762fefa09282115e31685fbcf40df (patch)
treedc18e13617178e1cdece08a12ecb7fc843f97cb1 /PKGBUILD
parent73114bbafc2a34c8978a06ac779ed512951b59ae (diff)
downloadaur-ambpack-svn.tar.gz
obsolete dependencies removed
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b73802eb347..dd792d09f7ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: <reg-archlinux AT klein DOT tuxli DOT ch>
_pkgname=ambpack
pkgname=${_pkgname}-svn
-pkgver=r119
+pkgver=r121
pkgrel=1
pkgdesc='AMB stands for Ancient Machines Book. It is an extremely lightweight file format meant to store any kind of hypertext documentation '
url='http://ambook.sourceforge.net/'
license=('MIT')
arch=('x86_64' 'aarch64')
conflicts=(${_pkgname})
-makedepends=('subversion' 'tar' 'make' 'gcc' 'sed')
+makedepends=('subversion')
source=("svn+https://svn.code.sf.net/p/ambook/code/${_pkgname}/trunk")
sha512sums=('SKIP')
@@ -31,6 +31,6 @@ build() {
package() {
mkdir -p "${pkgdir}/usr/bin/"
cd ${srcdir}"/trunk/"
- mv ${_pkgname} ${pkgdir}/usr/bin/
+ mv ${_pkgname} ${pkgdir}/usr/bin/
install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
}