summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBalazs Vinarz2018-11-17 22:44:27 +0100
committerBalazs Vinarz2018-11-17 22:44:27 +0100
commit8c6754b20419105aafb02a5f3467005a4abcfed0 (patch)
tree227f9311959c55339170388c6921608bd68076cb /PKGBUILD
parentabab6cb674c8b73ab86d8c6929559dcaa0766b2d (diff)
downloadaur-8c6754b20419105aafb02a5f3467005a4abcfed0.tar.gz
Version 0.1 defined
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c14bd333ce16..7ea92178832d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: vinibali <vinibali1 at gmail dot com>
pkgname=amdctl-git
-pkgver=unknown
+pkgver=0.1
pkgrel=1
pkgdesc="Set P-State voltages and clock speeds on recent AMD CPUs on Linux.
Currently supported families are: 10h, 11h, 12h, 14h, 15h, 16h"
@@ -9,18 +9,18 @@ arch=(i686 x86_64)
url="https://github.com/kevinlekiller/amdctl"
license=('GPLv3')
depends=()
-source=(https://github.com/kevinlekiller/amdctl/archive/master.zip)
-md5sums=(ce5bae2c22fb8c9f0ac6b45401af20ff)
+source=(https://github.com/kevinlekiller/amdctl/archive/v0.1.zip)
+md5sums=(2b95445cbaf4dcc7f7ba066ff1dc897a)
build()
{
- cd "${srcdir}"/amdctl-master
+ cd "${srcdir}"/amdctl-0.1
make
}
package() {
- install -Dm755 "${srcdir}"/amdctl-master/amdctl "${pkgdir}"/usr/bin/amdctl
+ install -Dm755 "${srcdir}"/amdctl-0.1/amdctl "${pkgdir}"/usr/bin/amdctl
mkdir "${pkgdir}"/etc/
mkdir "${pkgdir}"/etc/modules-load.d
touch "${pkgdir}"/etc/modules-load.d/amdctl.conf