summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorangelsl2017-04-28 21:50:00 +0800
committerangelsl2017-04-28 21:50:00 +0800
commit4201a59721e291be58764f115508c43c86379393 (patch)
tree7d9e341067ef11f175a9227d1eb33df5fe00b23d /PKGBUILD
downloadaur-android-sdk-ndk-symlink.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..51afb31b8b56
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+# Maintainer: angelsl <hidingfromhidden@gmail.com>
+pkgname=android-sdk-ndk-symlink
+pkgver=1
+pkgrel=1
+pkgdesc="A symlink to link the android-sdk and android-ndk AUR packages."
+arch=(any)
+license=('MIT')
+depends=(android-sdk android-ndk)
+source=()
+
+package() {
+ mkdir -p "$pkgdir/opt/android-sdk"
+ ln -s "../android-ndk" "$pkgdir/opt/android-sdk/ndk-bundle"
+}