summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichal Horodecki2024-01-26 11:00:02 +0100
committerMichal Horodecki2024-01-26 11:00:02 +0100
commite3932b7f0855c869bcd63e084073f951205b152a (patch)
tree7fe33bd69e8fc89a3c6c32c6c702320bc00ff3b7 /PKGBUILD
parent76af69159ddb22793a581a69c2cb2585f5a0ee95 (diff)
downloadaur-anteater.tar.gz
Update version
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c10e8aea9766..a265df7b0223 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
# Maintainer: Dominik Matuszek <dominik.matuszek@student.uj.edu.pl>
# Maintainer: Kacper Topolski <kacper.topolski@student.uj.edu.pl>
pkgname=anteater
-pkgver=0.0.0
+pkgver=0.0.1
pkgrel=1
pkgdesc="Tool for tracing program output and creating structured logs using plain text or html."
arch=('x86_64')
@@ -16,17 +16,17 @@ url="https://github.com/Student-Team-Projects/Debugger.git"
license=('GPL-3.0-or-later')
depends=('libbpf' 'bpf' 'boost')
makedepends=('make' 'clang')
-source=("debugger-2.0.0.zip::https://github.com/Student-Team-Projects/debugger/archive/refs/tags/v2.0.0.zip")
+source=("debugger-2.0.1.zip::https://github.com/Student-Team-Projects/debugger/archive/refs/tags/v2.0.1.zip")
md5sums=("SKIP")
noextract=()
build() {
- cd "debugger-2.0.0"
+ cd "debugger-2.0.1"
make build
}
package() {
- cd "debugger-2.0.0"
+ cd "debugger-2.0.1"
mkdir -p $pkgdir/usr/bin
cp bin/main $pkgdir/usr/bin/anteater
chown root $pkgdir/usr/bin/anteater