summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarsten Teibes2014-11-08 19:28:41 +0100
committerCarsten Teibes2014-11-08 19:28:41 +0100
commitdf14b399f40b177434e170d874a3e79542dfd379 (patch)
tree5d1cbb7f20813e7ea329dec93e3e182422448348 /PKGBUILD
downloadaur-arcade-command-dat.tar.gz
[add] arcade-command-dat 20070221
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dce5835a74f2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: carstene1ns <arch carsten-teibes de> - http://git.io/ctPKG
+
+pkgname=arcade-command-dat
+pkgver=20070221
+pkgrel=1
+pkgdesc="Arcade Database file to display fighting move commands in Emulators"
+arch=('any')
+url="http://home.comcast.net/~plotor/command.html"
+license=('unknown')
+optdepends=('raine: for use in raine')
+source=("http://home.comcast.net/~plotor/commandsh.zip")
+sha256sums=('cc39822daa0c68cf659ebcdc0edf6d09cd5a41c8cb503c3db745114969907120')
+
+package() {
+ install -Dm644 command.dat "$pkgdir"/usr/share/$pkgname/command.dat
+
+ # symlink for use in raine
+ install -d "$pkgdir"/usr/share/raine
+ ln -s /usr/share/$pkgname/command.dat "$pkgdir"/usr/share/raine/command.dat
+
+ # TODO: where to put it for other emulators/frontends?
+
+ # doc
+ install -d "$pkgdir"/usr/share/doc/$pkgname
+ install -m644 *.txt "$pkgdir"/usr/share/doc/$pkgname
+}