summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSaša Janiška2018-12-04 13:27:46 +0100
committerSaša Janiška2018-12-04 13:27:46 +0100
commit10b7037b229bbb52b478245ab7ccee6f696aea53 (patch)
tree64b482925ef7953edeba61e6d80616d93e4525a4 /PKGBUILD
downloadaur-aspell-hr.tar.gz
aspell-hr-0.51-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1b1664131f8d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Saša Janiška <gour@atmarama.com>
+pkgname=aspell-hr
+pkgver=0.51
+pkgrel=1
+pkgdesc="Croatian dictionary for aspell"
+url='http://aspell.net/'
+arch=('any')
+license=('GPL')
+depends=('aspell')
+source=("ftp://ftp.gnu.org/gnu/aspell/dict/hr/${pkgname}-${pkgver}-0.tar.bz2")
+sha1sums=('6788b9001287f9debd59803f5f9c5005b701f8f7')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}-0"
+
+ ./configure
+ make || return 1
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}-0"
+
+ make DESTDIR="$pkgdir" install
+}