summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonathon Fernyhough2021-03-11 01:18:58 +0000
committerJonathon Fernyhough2021-03-11 01:18:58 +0000
commit40b0624c2a8ad91fed9ce22a352be988b15de959 (patch)
tree4876d97b5289d53b359a3ddcccea4fdca9c1cf19 /PKGBUILD
parentb15fc3a6975d689eb52def113dd394f800a3b7fd (diff)
downloadaur-ats2-postiats.tar.gz
ats2-postiats-0.4.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4ef8c15345c..cb737c01fcce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=ats2-postiats
_pkgname=ATS2-Postiats-gmp
-pkgver=0.4.0
+pkgver=0.4.2
pkgrel=1
pkgdesc="Statically typed programming language"
arch=('i686' 'x86_64')
@@ -14,10 +14,11 @@ options=('staticlibs' '!emptydirs' '!makeflags')
install="${pkgname}.install"
source=("https://downloads.sourceforge.net/project/ats2-lang/ats2-lang/ats2-postiats-${pkgver}/${_pkgname}-${pkgver}.tgz")
-sha256sums=('1cdf6dca3d1a481d1ae7c0400c7da9f040d7542cc210b2de51a4d3fd61c091c1')
+md5sums=(e2f0f6c38868bb6b85f77fd1d9222b23)
+sha1sums=(a869ba92d673082cd30fc6c2368d3948eef772fa)
build() {
- cd "${srcdir}/${_pkgname}-${pkgver}"
+ cd "${_pkgname}-${pkgver}"
# NOTE: Before update a version check if has been correctly packaged
# sed -i "s/0.2.11/${pkgver}/g" VERSION
# sed -i "49s/0.3.9/${pkgver}/g" configure.ac
@@ -27,7 +28,7 @@ build() {
}
package() {
- cd "${srcdir}/${_pkgname}-${pkgver}"
+ cd "${_pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
local profiled="${pkgdir}/etc/profile.d"