summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2019-02-17 13:10:02 +0100
committerhaawda2019-02-17 13:10:02 +0100
commit7aa0f16af1d088660e969d7e1174531b4326babd (patch)
tree8945d71e404d20c3a044327be3e923201f1572bb /PKGBUILD
parent826ff03139a0a78c7dfda6bc04d18ce2dec12cd8 (diff)
downloadaur-auctex-latexmk.tar.gz
small cosmetical changes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0ce2dc0d513b..08e1c146d96b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,12 +16,13 @@ build() {
emacs -Q -batch \
-L . \
-L /usr/share/emacs/site-lisp/auctex \
- -L /usr/share/emacs/site-lisp/ -f batch-byte-compile "$pkgname".el
+ -L /usr/share/emacs/site-lisp/ \
+ -f batch-byte-compile "$pkgname".el
}
package() {
cd $pkgname-$pkgver
install -d "$pkgdir"/usr/share/emacs/site-lisp/
- install -Dm644 $pkgname.{el,elc} \
+ install -Dm644 $pkgname.el{,c} \
"$pkgdir"/usr/share/emacs/site-lisp
}