summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuba Zoltán2020-01-23 06:20:47 +0100
committerGuba Zoltán2020-01-23 06:20:47 +0100
commit9aa99223ba52a501a7a0ae830fcb617d46759303 (patch)
treef80581368b5ddfbb128e94ebce6c9fffd466f1e8 /PKGBUILD
parent676bbfc6ac8190e3b7d4d28b91784be669cc4233 (diff)
downloadaur-aud2u.tar.gz
EFI partition size modified to 100 MiB
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD31
1 files changed, 26 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0dc59e92de6..26d9abd5da2c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,44 @@
# Maintainer: Zoltan Guba <zoltan dot guba at gubamm dot hu>
+# makepkg --printsrcinfo > .SRCINFO
+# makepkg -g >>PKGBUILD
pkgname=aud2u
-pkgver=1.0.1
+pkgver=1.1.0
pkgrel=1
-pkgdesc="Create your own hybrid bootable pendrive from iso made by 'archsysback' or 'archuseriso'"
+pkgdesc="Create your own hybrid bootable pendrive from iso made by 'archuseriso ^AUR'"
arch=('any')
url="https://github.com/toxin265/aud2u"
license=('GPL')
groups=(system)
-depends=(refind-efi syslinux gptfdisk util-linux dosfstools parted cdrtools ntfs-3g zenity nocache)
+depends=(refind-efi syslinux gptfdisk util-linux dosfstools parted cdrtools ntfs-3g zenity)
makedepends=(xz)
provides=(aud2u)
conflicts=(aud2u)
-source=("https://raw.githubusercontent.com/toxin265/aud2u/master/aud2u.tar.xz")
-md5sums=('6cb94e2eb781781b48454d6e84e0d2e8')
+source=("https://raw.githubusercontent.com/toxin265/${pkgname}/master/$pkgname-$pkgver.tar.xz")
+#source=("https://github.com/toxin265/aud2u/blob/master/$pkgname-$pkgver.tar.xz")
+#source=("file://./$pkgname-$pkgver.tar.xz")
+
+
+prepare() {
+ cd "$srcdir"
+ }
+
+
+build() {
+ cd "$srcdir"
+}
+
+check() {
+ cd "$srcdir"
+}
+
package() {
cd "$srcdir"
+ tar xf *
cp -r ./*/ "$pkgdir"
cd $pkgdir/usr/local/bin
ln -sf $pkgname"_en.sh" $pkgname
}
+
+md5sums=('e43846a0d8a3387caa1bf2753bbc0099')