summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJakob Gahde2020-06-17 21:58:46 +0200
committerJakob Gahde2020-06-17 21:58:46 +0200
commite3bf8de9cfe240a6477a295c31e77d7407e33270 (patch)
tree2856fc620972d78739eb241b00dcee4bdcc6cf7c /PKGBUILD
downloadaurorae-theme-sweet-mars.tar.gz
aurorae-theme-sweet-mars 1.0.0+20200613-1: Create new package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..969b74587add
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jakob Gahde <j5lx@fmail.co.uk>
+
+pkgname=aurorae-theme-sweet-mars
+pkgver=1.0.0+20200613
+pkgrel=1
+pkgdesc="Aurorae theme to fit the Sweet theme for Plasma and GNOME"
+arch=('any')
+url="https://store.kde.org/p/1393497/"
+license=('GPL3')
+depends=('kwin')
+source=("https://dllb2.pling.com/api/files/download/j/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpZCI6IjE1OTIwODEyNjciLCJvIjoiMSIsInMiOiIzNDUyMmQ0MWRkYWQ4M2NjYmNlZjI5MTkxMWFkZWYwZjU1OTgzMjRlOTlhYjQwZWRmY2ZiOWJjMjVmNzU5OWZlNjVkYTU1MGVlMWYyMmI5OWEwMDdmYWNiOWJjN2I5ZGE0OTExODE0NGNmOTg2YTI4NDE2ZWUzY2Q4OTEzMmExZSIsInQiOjE1OTI0MjcyMzcsInN0ZnAiOm51bGwsInN0aXAiOiI5My4yNTIuMC40NSJ9.J35NbuWta3QnFCn4D-o3EEVvRvqiiUflpjB_lmE-tSE/Sweet-Mars.tar.xz")
+md5sums=('cdb1f5429b4b1cdc5490d25f2026ce3e')
+
+package() {
+ cd "${srcdir}"
+
+ install -dm755 "${pkgdir}/usr/share/aurorae/themes"
+ cp -r Sweet-Mars Sweet-Mars-transparent "${pkgdir}/usr/share/aurorae/themes/"
+}