summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJaden Peterson2019-03-31 08:22:16 -0700
committerJaden Peterson2019-03-31 08:22:16 -0700
commit9eb7f181452953034ebe8c39503b0ef7270eeb40 (patch)
tree04cd1ead6891adf74d94e3f75aab33d939688fb9 /PKGBUILD
parent32e578e5290026dc2d0bd0d6b092d756ebe4ef33 (diff)
downloadaurvote-utils-git.tar.gz
Renamed aurvote to aur-vote and aurvote-auto to aur-autovote
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bde505c89244..e0f033ba9c6d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Jaden Peterson <jadenpeterson150@gmail.com>
pkgname=aurvote-utils-git
-pkgver=1.0.0
+pkgver=1.0.0.r6.g07c9666
pkgrel=1
pkgdesc='A set of utilities for managing AUR votes'
arch=('any')
url=https://github.com/jadenPete/aurvote-utils
provides=('aurvote-utils')
-conflicts=('aurvote-utils' 'aurvote')
+conflicts=('aurvote-utils')
license=('MIT')
depends=('python' 'python-beautifulsoup4' 'python-requests')
makedepends=('git')
@@ -21,6 +21,6 @@ pkgver() {
package() {
cd aurvote-utils
- install -D aurvote "${pkgdir}/usr/bin/aurvote"
- install aurvote-auto "${pkgdir}/usr/bin/aurvote-auto"
+ install -D aur-vote "${pkgdir}/usr/bin/aur-vote"
+ install aur-autovote "${pkgdir}/usr/bin/aur-autovote"
}