summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDasith Gunawardhana2023-06-27 21:26:20 -0400
committerDasith Gunawardhana2023-06-27 21:26:20 -0400
commitf0a33620b4baceaea414f0a5035fc045459cc9d0 (patch)
tree688a0cb73872c1c351f8fcfd73c313955a179a69 /PKGBUILD
parent9c47134458edfc39cfc1816e8f94b968e2fa89f9 (diff)
downloadaur-auther-git.tar.gz
fix submodule cloning
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e192018f647..33c565bf94fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Dasith Gunawardhana <dasith.gunawardhana@gmail.com>
+# Maintainer: Dasith Gunawardhana <dasith@dg10a.com>
_pkgname=auther
pkgname=${_pkgname}-git
-pkgver=r46.9e20e96
+pkgver=r47.5533a9e
pkgrel=1
pkgdesc="A cross-platform OTP token manager"
arch=('x86_64')
@@ -25,7 +25,7 @@ prepare() {
cd "$srcdir/${_pkgname}"
git submodule init
git config submodule.deps/keepassxc.url "$srcdir/keepassxc"
- git submodule update
+ git -c protocol.file.allow=always submodule update
}
build() {