summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2024-03-21 18:14:40 +0100
committerbegin-theadventure2024-03-21 18:14:40 +0100
commit0588e097f4cba39b63d25629271500057d1334d0 (patch)
tree35265626b1a863410570bc9c8ba520bef4f240ee /PKGBUILD
parentdaabcdc47a7159e916c3a498a3757a65cbd6ce69 (diff)
downloadaur-battop-bin.tar.gz
Clean up
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ba9b439e7c79..9384f1217a7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,12 +11,14 @@ provides=("battop")
conflicts=("battop")
source=("battop-$pkgver::$url/releases/download/v$pkgver/battop-v$pkgver-x86_64-unknown-linux-gnu"
"$url/raw/v$pkgver/assets/screenshot.png"
- "CHANGELOG-$pkgver.md::$url/raw/v$pkgver/CHANGELOG.md"
- "LICENSE-APACHE-$pkgver::$url/raw/v$pkgver/LICENSE-APACHE"
- "LICENSE-MIT-$pkgver::$url/raw/v$pkgver/LICENSE-MIT")
+ "CHANGELOG.md::$url/raw/v$pkgver/CHANGELOG.md"
+ "README.md::$url/raw/v$pkgver/README.md"
+ "LICENSE-APACHE::$url/raw/v$pkgver/LICENSE-APACHE"
+ "LICENSE-MIT::$url/raw/v$pkgver/LICENSE-MIT")
sha256sums=('8b601903d550a2efe3825c57720cff17a89783828885d99d3b9519895cd10de5'
'bfde06b77c9024194725011fe98fe00ae364a5d48689a0366fda45b0dbcfbd23'
'c7637817ad4e4cdf838b4f3a2b9683d85b8eac744cfd114e702fa7aa7ed4b8fb'
+ 'a16b66b38e9a5e668648b0951aeda3863285d3844741ef8bc054753a636bd0d6'
'53297eaaac87f6c139b2a6b8e94be8bcb594b7debcb13d12a22c2d1ad79718a5'
'2f95702fc749faea961cd826fec7a6611319bc7fc860db0c1011b706fe81f934')
@@ -34,8 +36,7 @@ Comment=Interactive batteries viewer" > battop.desktop
package() {
install -Dm644 battop.desktop -t "$pkgdir/usr/share/applications"
install -Dm644 screenshot.png "$pkgdir/usr/share/pixmaps/battop.png"
- install -Dm644 CHANGELOG-$pkgver.md "$pkgdir/usr/share/doc/battop/CHANGELOG.md"
- install -Dm644 LICENSE-APACHE-$pkgver "$pkgdir/usr/share/licenses/battop/LICENSE-APACHE"
- install -Dm644 LICENSE-MIT-$pkgver "$pkgdir/usr/share/licenses/battop/LICENSE-MIT"
+ install -Dm644 CHANGELOG.md README.md -t "$pkgdir/usr/share/doc/battop"
+ install -Dm644 LICENSE-APACHE LICENSE-MIT -t "$pkgdir/usr/share/licenses/battop"
install -Dm755 battop-$pkgver "$pkgdir/usr/bin/battop"
}