summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Parrish2016-05-22 16:51:17 -0400
committerDavid Parrish2016-05-22 16:51:17 -0400
commit2c4f45b9198e710e7b5b88462b33154490562c2b (patch)
treecaa39b9842a94adcb9f721e94fdd454727ae745f /PKGBUILD
parent36145094dc2d7cf2d871f4b736466bd890ea9062 (diff)
downloadaur-2c4f45b9198e710e7b5b88462b33154490562c2b.tar.gz
Remove 'v' prefix from version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1fb4f05a209f..d9c69f5ea28b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: David Parrish <daveparrish@tutanota.com>
pkgname=bitsquare-git
-pkgver=v0.4.6.r5.gbf8e3c3
+pkgver=0.4.6.r5.gbf8e3c3
pkgrel=1
pkgdesc="Cross-platform desktop application that allows users to trade national currency (dollars, euros, etc) for bitcoin without relying on centralized exchanges"
arch=('any')
@@ -20,7 +20,7 @@ sha256sums=('SKIP'
pkgver() {
cd "$pkgname"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {